Backup Server

“eh.. how come your website down ? have been suspended ?” .. ahaha..

“err…dun know..” .. kind of the shameful conversation after all…

then i’ve decided to get some backup server for that kind of situation..
to do that.. is quite simple.
let’s say we have some other hosting with different domain at some other server..
the issue is not all webhosting is using directadmin.. which we can simply add another domain.. to be managed.
if it about the full thing support for the whole domain.. it is quite simple.. add another addons domain or can parked domain also.
But .. what if .. i want just to have one sub-domain to be hosted to somewhere else?
if direct admin.. it would not stop the setup if something not set yet in the nameserver.. and it also dun even care if it a subdomain or the main domain..

Bwith cpanel.. it is quite tricky..
.. all you have to do is add a CNAME record with your desired sub-domain.. pointing to main domain
that you’re hosting it..

let say the back-up server is with something.net .. and you subdomain.. something like www2.mydon.net
so just add a CNAME www2.mydon.net with value as something.net
then after about few hour.. login into cpanel of the something.net add a addons domain..
www2.mydon.net
… it will check the nameserver for www2.mydon.net.. and if it is have been propagate correctly ….
then you should seen a successful message.. You may also specify that to be which folder of something.net as well.
also the ftp login… pass and so on later..

the example of successful implementation of this can be seen as at http://www1.namran.net which is hosted to somewhere else..
complete different from this primary server..

Credit goes to schocher.net for the space.. and access. ~!!


www1

Get Free Email Updates!

Signup now and receive an email once I publish new content.

I will never give away, trade or sell your email address. You can unsubscribe at any time.

Like

Related Post

24 Responses

  1. ahstod says:

    … how long did you manage to get away without installing this one? 😎

    Reply
  2. namran says:

    approximately within 48hours.. hahaha.. (very slow-pace mode) as the file exist since..

    Mon Mar 9 15:28:31 2009 UTC (32 hours, 49 minutes ago) by ..

    quite weird when most of the item are just disappeared..
    .. at first thought some config problem.. removing the whole project directory and re-checkout.. still the same..
    then only figured one by one.. lol..

    Reply
  3. Andre says:

    Worked for me. Many thanks!

    Reply
    • HawkEYE says:

      @Andre : you’re welcome.. hopefully it help those in need.

      Reply
  4. Spyder461 says:

    I’m still having this problem. If done the yum install php-xml, but I still get the error about missing DomDocument class. I have read some posts that talk about executing a enable lib-xml extension command, but when I do this command, I get a error that lib-xml and extension is not a builtin command. Any suggestions would be appreciated.

    Reply
  5. danyal says:

    really very helpful it works

    Reply
  6. sachin says:

    Good, It worked

    Reply
  7. nszumowski says:

    Awesome! Everywhere else I was looking referenced libxml2 which I had already installed. This fixed my issue!

    Reply
  8. nico says:

    Awesome! thanks so much.

    Reply
  9. battisti says:

    Thx, after a lot of hours spend in the source the problem was in the server! 🙁

    Reply
  10. dungkal says:

    Updating the php-xml (note: it had already been installed long before the problem cropped up) on my CentOS server did the trick.

    Thanks for the help.

    Reply
  11. wika says:

    Thanks, it worked !!

    Reply
  12. rc says:

    Just a note, if you’re on centos and you had to do a custom install of php 5.3, yum install php53-xml will do the trick

    Reply
  13. elliot says:

    @rc – thank you!

    Reply
  14. Andrea says:

    Woooow, thank you!
    U save my ass…

    Reply
  15. littleguy says:

    This worked great, thanks!

    Reply
  16. mark says:

    Thank you , was baffled with this error, your post saved the day

    Reply
  17. Smoker says:

    It worked for me like a charm. Thank you verry much.

    Reply
  18. Thanga says:

    ANSWER IS HANDY :)THANKS A LOT

    Reply
  19. axlotl says:

    Thank you, sir.

    Reply
  20. dduane says:

    I also had to add the line:
    extension=dom.so
    to my php.ini file and restart apache. I’m using Fedora 16.

    Reply
  21. vb says:

    Thanks. saved a lot of time. Had that issue with owncloud

    Reply
  22. khyox says:

    Thank you very much indeed! It solved my issue viewing the internal wiki syntax page with dokuwiki running over lighttpd in Scientific Linux.

    Reply
  23. Andre says:

    Muito obrigado valeu muito o bizu de instalar esta yum install php-xml, excelente ajuda, estava precisando muito

    Reply

Anything to add?

X